MySQL Ruby extension

This took me much too long to figure out.

If you are using Ruby on OS X and MySQL isn't working you probably need to upgrade (or really just recompile, but ...) the MySQL extension.

You can get it here.

About this Entry

This page contains a single entry by Ask Bjørn Hansen published on August 24, 2005 12:56 AM.

Perl Programming the most popular indoor activity was the previous entry in this blog.

Mighty Mouse update is the next entry in this blog.

Find recent content on the main index or look in the archives to find all content.


OpenID accepted here Learn more about OpenID
Powered by Movable Type 4.38
/* bf */